Snyk service disruption

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 12:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 12:43 UTC

Investigating

Our engineers identified an issue causing service disruption between 11:53 AM and 12:44 PM GMT. The services have now been fully restored, and our engineers will continue monitoring the situation to ensure there are no further disruptions.
Posted Mar 09, 2026 - 12:43 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).