GitHub service outage
Incident Report for Snyk
Resolved
GitHub is reporting that their service outage has been resolved, so Snyk's features should be working as normal. We will keep monitoring for any further outages.
Posted Jun 29, 2020 - 11:39 UTC
Identified
GitHub is experiencing a service outage, which may affect some of Snyk's features. We are monitoring the situation and will post an update when we have one.

GitHub issue tracking: https://www.githubstatus.com/incidents/d60fmldlvw48
Posted Jun 29, 2020 - 09:27 UTC