Web application and API outage
Incident Report for Snyk
Resolved
The root cause of this outage has now been resolved and all systems are operational.
Posted 8 months ago. Feb 25, 2019 - 08:19 UTC
Identified
Our web application and API are currently down, which is affecting Snyk Test on GitHub pull requests and running tests on our website and CLI. Our team is investigating and will update when we have more details.
Posted 8 months ago. Feb 25, 2019 - 08:13 UTC