Degradation Affecting app.snyk.io

Incident Report for Snyk

Resolved

No further issues have been observed during our monitoring period.

The Snyk Incident Response has been stood down.
Posted Jun 09, 2026 - 14:14 UTC

Monitoring

A fix has been implemented, and initial signs are positive.

We will continue to monitor to ensure services fully recover and remain stable.
Posted Jun 09, 2026 - 12:15 UTC

Investigating

Our engineers are investigating degradation affecting app.snyk.io.

Customers may experience continuous loading and/or slowness when accessing the Snyk UI. This may also impact the testing of projects.

The Snyk Incident Response has been invoked.
Posted Jun 09, 2026 - 11:22 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).