Public Vulnerability Database Search degredation
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 17:18 UTC
Update
It is possible to search the public database by CVE only
Posted May 29, 2022 - 09:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2022 - 09:51 UTC
Investigating
We are currently investigating this issue.
Posted May 29, 2022 - 03:46 UTC