All recurring tests that were missed on December 23 have now completed successfully.
Posted Dec 25, 2025 - 02:23 UTC
Monitoring
We are now actively monitoring the progress of all recurring tests to ensure successful completion.
We'll provide an update once all tests have completed successfully.
Posted Dec 24, 2025 - 16:05 UTC
Update
All recurring tests that previously failed to initiate have now been triggered.
We expect all tests to be completed by the end of the day on 25th December.
We'll provide a further update once all tests have completed.
Posted Dec 24, 2025 - 15:17 UTC
Update
We have amended the impact statement to reflect that daily Recurring Tests are also affected.
Posted Dec 24, 2025 - 11:43 UTC
Identified
Our Engineers identified that daily and weekly Recurring Tests scheduled to run on the 23rd of December, within the app.snyk.io environment, did not execute as expected.
We are now initiating the execution of all Recurring Tests that did not run as scheduled yesterday.
The Snyk Incident Response has been invoked. We will keep you updated on our progress.
Posted Dec 24, 2025 - 11:40 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).