GitHub service outage
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 22, 2019 - 16:30 UTC
Monitoring
GitHub is experiencing a service outage, which may affect some of Snyk's features. We are monitoring the situation and will post an update when we have one.
Posted 3 months ago. Jul 22, 2019 - 16:07 UTC