Issue on External Service (registry.npmjs.org)
Incident Report for Snyk
Resolved
The issue the external service had has now been fixed, and Snyk is working again as normal.
Posted 10 months ago. May 22, 2018 - 21:23 UTC
Monitoring
One of our external services (https://registry.npmjs.org/) is experiencing issues (https://status.npmjs.org/), which is affecting Snyk. We are monitoring the situation and will post an update when we have one.
Posted 10 months ago. May 22, 2018 - 06:35 UTC