No further issues were observed during our monitoring period.
The Snyk Incident Response has been stood down.
Posted Jun 25, 2026 - 12:14 UTC
Monitoring
Snyk engineers have identified the issue and deployed a mitigation to restore service. The team is now actively monitoring the environment to ensure continued stability.
Posted Jun 24, 2026 - 22:14 UTC
Investigating
Our engineering team is investigating reports of degraded performance in the SNYK-US-01 US Multi-tenant environment (app.snyk.io), affecting multiple services. We are actively working to isolate the cause and will provide updates as we the investigation progresses.
Posted Jun 24, 2026 - 21:39 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn, Snyk API & Web).