Commit status checks stuck in pending state
Incident Report for Snyk
Resolved
We have released our fix for this issue. If you have any commit status checks hanging please close/reopen the PR to trigger a Snyk retest.
Posted 5 months ago. May 30, 2019 - 16:02 UTC
Identified
We've identified the cause of this behaviour and are running internal tests before deploying the fix.
Posted 5 months ago. May 30, 2019 - 15:27 UTC
Investigating
Some GitHub commit status requests to the Snyk services are currently hanging in a pending state. We are investigating this issue and will update here once we have further information.
Posted 5 months ago. May 30, 2019 - 14:31 UTC