Snyk Reporting Partially Degraded
Incident Report for Snyk
Resolved
Snyk are no longer observing delays in Reporting data.

The Snyk incident response has now been stood down.
Posted Mar 06, 2024 - 14:47 UTC
Monitoring
Snyk continues to observe a delay which is impacting Reporting data for a small percentage of projects. However, the underlying cause of the delay has been identified and data is now backfilling at an increased rate.

Snyk Engineers are aware of the situation and continue to take steps towards mitigating the delays.
Posted Mar 06, 2024 - 09:28 UTC
Investigating
Snyk Monitoring tools have identified a significant delay which is currently impacting Reporting for a small percentage of projects.

Snyk Engineers have commenced troubleshooting the issue.

The Snyk incident response has been invoked.
Posted Mar 05, 2024 - 11:40 UTC