Issue resolving some packages from npmjs.com
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 02, 2018 - 00:05 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Oct 02, 2018 - 00:04 UTC
Monitoring
NPM is having an issue, which is affecting Snyk. Snyk might fail to resolve information from npmjs.com for some packages. We are monitoring the situation and will post an update when we have one.
Posted 3 months ago. Oct 01, 2018 - 21:01 UTC