Issue on npm external service
Incident Report for Snyk
Resolved
One of our external services was experiencing an issue between 15:25 and 16:00 (GMT) which was affecting Snyk npm project tests.
Posted Dec 15, 2021 - 17:17 UTC