All services remain stable after the mitigation. The Snyk Incident Response has been stood down.
Posted May 21, 2026 - 17:16 UTC
Update
A fix has been deployed, and initial signs are positive.
We will continue to monitor service to ensure services remain stable.
Posted May 21, 2026 - 14:56 UTC
Identified
Success rates have now recovered. However, the environment remains under close monitoring while our investigation into the root cause and further mitigations continues.
We will keep you updated as we progress.
Posted May 21, 2026 - 12:22 UTC
Investigating
We're currently investigating degradation affecting our app.snyk.io environment.
Customers may experience slowness and/or failures affecting project imports and recurring tests.
The Snyk Incident Response has been invoked.
Posted May 21, 2026 - 11:37 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).