MT-AU project duplication for some CLI Monitored projects

Incident Report for Snyk

Resolved

Our Engineers have confirmed that the underlying issue has now been resolved.

The Snyk Incident Response has been stood down.
Posted Apr 01, 2025 - 13:19 UTC

Identified

Snyk is aware of an issue that impacted customers using the custom branches feature where a subset of projects created using the CLI across the Open Source and Snyk Code products have been duplicated.
The issue caused project duplication, and occurred between 28/03/2025 at 11:00 UTC and 31/03/2025 at 06:30 UTC.

Duplication is no longer happening, and Snyk is working to de-duplicate the affected projects.
Posted Mar 31, 2025 - 11:10 UTC
This incident affected: SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Open Source).