Issue on External Service
Incident Report for Snyk
Resolved
The incident with our external service has been resolved.
Posted 5 months ago. Jun 03, 2019 - 01:45 UTC
Monitoring
One of our external services is experiencing an issue, which is affecting Snyk. We are monitoring the situation and will post an update when we have one.
Posted 5 months ago. Jun 02, 2019 - 19:11 UTC