Github service outage
Incident Report for Snyk
Resolved
Github's issues are resolved. Everything operating normally.
Posted about 2 months ago. Oct 23, 2018 - 06:31 UTC
Update
Github's issues are slowly improving. We are now processing the backlog of webhooks Github is sending us.
Posted about 2 months ago. Oct 22, 2018 - 18:56 UTC
Monitoring
Github is having an issue which is affecting Snyk: https://status.github.com/messages
Webhooks are paused so you will not get Snyk checks on your PRs until this is resolved. We are monitoring the situation and will post an update when we have one.
Posted about 2 months ago. Oct 22, 2018 - 08:39 UTC