Snyk Reporting (Analytics) Unavailable

Incident Report for Snyk

Resolved

No further impact was observed during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted Mar 13, 2026 - 12:13 UTC

Monitoring

A fix has been implemented, and initial signs suggest this has been successful.

We are now monitoring to ensure services remain stable.
Posted Mar 13, 2026 - 08:26 UTC

Investigating

Our Engineers are currently investigating the loss of Reporting (Analytics) across the Snyk Platform.

Customers will observe that reporting services are currently unavailable.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Mar 13, 2026 - 08:17 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).