GitHub Integration Degradation

Incident Report for Snyk

Resolved

All services have recovered and are operating normally after the third party took mitigation steps to restore services. The Snyk Incident response has been stood down.
Posted Feb 09, 2026 - 17:43 UTC

Identified

Snyk engineers identified service degradation across all GitHub integrations, caused by a third-party incident that began at 16:34 UTC. The Snyk incident response has been activated, and engineers are actively monitoring the issue.
Posted Feb 09, 2026 - 17:04 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).