Degradation of Snyk Test
Incident Report for Snyk
Resolved
Snyk tests are operational again
Posted May 30, 2022 - 07:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2022 - 03:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2022 - 03:36 UTC
Investigating
We are investigating an incident of test degradation.
Posted May 29, 2022 - 03:19 UTC