Snyk SCM/API Import Degradation

Incident Report for Snyk

Resolved

Event queues have normalised, confirming that all pending imports have completed. We are now observing standard processing times.

The Snyk Incident Response team has been stood down.
Posted Jan 07, 2026 - 14:27 UTC

Monitoring

Our Engineers have identified the root cause of the incident and deployed a fix.

There is still some lag, which we are working through to ensure all imports are complete.

We will continue to monitor services until the lag clears.
Posted Jan 07, 2026 - 13:47 UTC

Investigating

Our Engineers are investigating degradation affecting SCM and API imports across our app.snyk.io environment.

Customers are likely to encounter failures when executing SCM or API imports in this environment.

CLI tests/monitors are unaffected and should remain operational.

The Snyk Incident Response has been invoked. We will keep you updated with our progress.
Posted Jan 07, 2026 - 13:37 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).