We will continue to monitor services throughout today to ensure all Recurring Tests run as scheduled.
Posted Apr 14, 2026 - 09:59 UTC
Monitoring
Snyk engineers have successfully deployed a mitigation. Recurring tests have now resumed, and we are closely monitoring the environment to ensure continued stability.
Posted Apr 13, 2026 - 21:55 UTC
Identified
Snyk Engineering has identified a mitigation and is currently implementing it.
Posted Apr 13, 2026 - 17:49 UTC
Investigating
We're currently investigating degradation affecting Recurring Tests.
Since April 11th, customers may have been experiencing delays for some Recurring Tests.
The Snyk Incident Response has been invoked. We will keep you updated with our progress.
Posted Apr 13, 2026 - 14:58 UTC
This incident affects: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).