Degredation affecting app.snyk.io

Incident Report for Snyk

Resolved

No further issues have been observed during our monitoring period.

The Snyk Incident Response has been stood down.
Posted Jun 18, 2026 - 10:59 UTC

Monitoring

Our engineers are investigating degradation affecting app.snyk.io.

This impacts user-initiated events such as imports, manual retests, PR checks, CLI, API endpoints on the app.snyk.io environment. Other environments are unaffected.

The Snyk Incident Response has identified and mitigated the issue. We will continue to monitor to ensure services fully recover and remain stable.
Posted Jun 17, 2026 - 23:31 UTC