Increased time outs on dependency apis and dependency reporting
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 13:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 11:53 UTC
Update
We are testing a mitigation for this issue, and seeing indications of improvement to success rates.
Posted Aug 01, 2022 - 10:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 09:26 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2022 - 15:30 UTC