Our engineers have confirmed that the backlog has been cleared and all services are operating normally. The Snyk Incident Response team has been stood down.
Posted Sep 12, 2025 - 17:20 UTC
Monitoring
Our Engineers have confirmed that delays are now minimal and mainly confined to the import logs.
We will continue monitoring the service until the backlog has cleared.
Posted Sep 12, 2025 - 12:43 UTC
Investigating
Customers may experience delays when importing projects to our app.snyk.io environment.
The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Sep 12, 2025 - 10:37 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).