CSV Failing Download From Reporting
Incident Report for Snyk
Resolved
Snyk Technical Teams deployed a fix and are now reporting all services have been restored, and no impact is currently being experienced. The Snyk Incident Response process has been stood down. This incident is now resolved.
Posted Feb 26, 2024 - 23:08 UTC
Identified
Snyk Technical Teams have confirmed that customers cannot download CSV from reporting. Snyk has identified the issue and is taking steps to mitigate the impact. Further updates to follow.
Posted Feb 26, 2024 - 20:39 UTC