Delays in updating reporting data
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 13:01 UTC
Monitoring
A fix has been implemented and we're now in the process of catching up with the delays. We will update again once the issue has been mitigated.
Posted Aug 04, 2021 - 09:00 UTC