GitHub Integration Service Degraded

Incident Report for Snyk

Resolved

The upstream issues at GitHub have been resolved. Our engineering team has verified full recovery, and all Snyk GitHub integrations are operating normally.

The Snyk Incident Response has been stood down.
Posted May 11, 2026 - 14:41 UTC

Identified

We are currently experiencing degraded performance with our GitHub integrations due to an ongoing, broader service disruption on GitHub’s end. Our team is actively monitoring the situation and will automatically restore full connectivity as soon as the upstream issue is resolved.
Posted May 11, 2026 - 14:35 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Evo by Snyk), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Evo by Snyk), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Evo by Snyk), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Evo by Snyk), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).