Website and API outage
Incident Report for Snyk
Resolved
This outage has now been resolved and all systems are operational.
Posted 5 months ago. Jun 04, 2019 - 15:09 UTC
Update
We've identified the issue that caused this outage. Our website and API are back up and running. We will post an update here shortly.
Posted 5 months ago. Jun 04, 2019 - 13:45 UTC
Identified
Our website and API are currently down, which is affecting Snyk Test on GitHub pull requests and running tests on our website and CLI. Our team is investigating and will update when we have more details.
Posted 5 months ago. Jun 04, 2019 - 13:17 UTC