GitHub Cloud Integrations Degraded

Incident Report for Snyk

Resolved

Our Engineers have observed no further impact, this Incident is now Resolved.

The Snyk Incident Response has now been stood down.
Posted Dec 23, 2025 - 16:48 UTC

Investigating

Our Engineering Team is currently investigating a degradation impacting GitHub Cloud Integrations.

Customers may experience issues with workflows, including PR Checks, Recurring Tests, Imports, and related functionalities.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Dec 23, 2025 - 15:27 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk IaC, Snyk Open Source), SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk IaC, Snyk Open Source), and SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk IaC, Snyk Open Source).