Test APIs Failing
Incident Report for Snyk
Resolved
We have found the root cause of the issue and addressed it. All systems have returned to normal.
Posted Oct 24, 2019 - 14:38 UTC
Investigating
We are currently investigating an issue due to a service outage. We will be posting updates as we diagnose.
Posted Oct 24, 2019 - 14:24 UTC