Project Move API Failing
Incident Report for Snyk
Resolved
Snyk Technical Teams have mitigated the issue and have confirmed Project Move API is working as intended. The Incident Response has been stood down as this Incident is now Resolved.
Posted Mar 07, 2024 - 17:05 UTC
Identified
Snyk Technical Teams are investigating failures observed with the Project Move API. Customers may receive a 500 response when using the Project Move API. The Snyk Incident Response has been enacted. Snyk Technical Teams have identified the issue and are taking corrective actions; additional updates will follow.
Posted Mar 07, 2024 - 15:34 UTC