Automated daily project tests may not consistently complete for some projects
Incident Report for Snyk
Resolved
Automated daily project tests are now running as normal
Posted Jan 17, 2022 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 14:18 UTC
Identified
In the past week we have noticed that some projects with a daily test frequency haven't consistently completed their automated daily test runs. We are continuing to investigate.
Posted Jan 12, 2022 - 15:22 UTC