Container scans are degraded for images containing JAR files

Incident Report for Snyk

Resolved

No further impact has been observed throughout the monitoring period.

The Snyk Incident Response has been stood down.
Posted Jan 19, 2026 - 09:10 UTC

Monitoring

A fix has been deployed, and error rates are normalising.

We are monitoring to ensure service stability.
Posted Jan 16, 2026 - 14:57 UTC

Investigating

Our Engineers have discovered an issue impacting our container scans for images that contain JAR files.
The Snyk Incident Response has been invoked. We will keep you updated on our progress.
Posted Jan 16, 2026 - 14:00 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Container).