Snyk engineers have been monitoring the environment and are no longer seeing delays affecting our daily recurring tests. The Snyk incident response has been stood down.
Posted Feb 20, 2026 - 17:39 UTC
Update
We are continuing our monitoring phase to ensure there are no further delays to our Recurring Tests.
Posted Feb 20, 2026 - 09:03 UTC
Monitoring
We're no longer observing delays affecting our daily Recurring Tests. However, we will continue to monitor throughout tomorrows scheduled run to ensure there are no further delays experienced.
Posted Feb 18, 2026 - 15:10 UTC
Update
Some customers may still experience delays with daily Recurring Tests that were scheduled to run on the 16th of February. However, we expect any delayed/missed tests from the 16th (February) to be completed during today's run.
We have implemented measures to mitigate the delays and will monitor today's run to ensure this has been successful.
Further updates to follow.
Posted Feb 17, 2026 - 14:13 UTC
Update
Our engineers are actively working on mitigation activities. However, some customers may still experience delays with daily Recurring Tests.
We will continue to provide updates on our progress.
Posted Feb 16, 2026 - 09:19 UTC
Update
Customers may continue to observe delays affecting some daily tests from the 10th and 12th of February. We are working to ensure these tests are completed as part of today's scheduled run.
We will keep you updated with our progress.
Posted Feb 13, 2026 - 08:51 UTC
Update
Our investigations into the root cause of the degradation remain ongoing.
Customers may continue to observe delays with daily Recurring Tests that were scheduled to run on the 10th of February.
Posted Feb 12, 2026 - 08:44 UTC
Investigating
Our Engineers are investigating the degradation which is affecting our Recurring Tests within the app.snyk.io environment.
Customers may observe that their daily Recurring Tests from the 10th of February are delayed.
The Snyk Incident Response has been invoked, and our investigations are progressing.
Posted Feb 11, 2026 - 14:18 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Container, Snyk Open Source).