Low rate of API and CLI requests are blocked by our web application firewall
Incident Report for Snyk
Update
We are experiencing a low rate of errors in our API and CLI usage due to valid requests being blocked by our web application firewall (WAF). We are working with our external WAF provider to mitigate this issue.
Posted Sep 18, 2022 - 14:03 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2022 - 14:01 UTC