Snyk Code Degradation

Incident Report for Snyk

Resolved

We have observed no further impact on services during our monitoring period.

The Snyk Incident Response has been stood down.
Posted Jan 13, 2026 - 14:25 UTC

Monitoring

Our Engineers are aware of an outage affecting Snyk Code services between 12:46 UTC - 12:54 UTC, across our app.snyk.io environment. Services have now recovered.

Customers may have observed that Snyk Code scans, imports, and PR checks failed during this outage window.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted Jan 13, 2026 - 13:07 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).