Snyk Recurring Tests Degraded

Incident Report for Snyk

Resolved

Our Engineers have implemented a fix, and are no longer observing delays affecting Recurring Tests.

The Snyk Incident Response has been stood down.
Posted Feb 02, 2026 - 07:08 UTC

Investigating

Our Engineers are investigating the degradation affecting Recurring Tests across the app.snyk.io environment.

Some customers may notice that the Recurring Tests that were scheduled to run on the 29th of January may be delayed.

The Snyk Incident Response has been invoked. We will keep you updated on our progress.
Posted Jan 30, 2026 - 13:20 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk Open Source).