Application Outage
Incident Report for Snyk
Resolved
The service is now stable, and everything should be back to normal.
Posted Apr 11, 2021 - 15:59 UTC
Monitoring
Service stability has been restored and we are continuing to monitor closely.
Posted Apr 11, 2021 - 15:10 UTC
Investigating
We are currently experiencing an elevated error rate in our core functionality that results in partial availability for our services.
Posted Apr 11, 2021 - 14:01 UTC