IaC+ Issues Degraded

Incident Report for Snyk

Resolved

Our Engineers have confirmed that services have remained stable.

The Snyk Incident Response has been stood down.
Posted Apr 22, 2025 - 06:58 UTC

Update

Our Engineers confirm no further issues have been observed. However, to ensure stability, we will continue to monitor services throughout today and through the weekend.

We will provide a further update on Monday, 21st April.
Posted Apr 17, 2025 - 09:12 UTC

Update

Snyk Engineers have implemented a fix and, after a period of monitoring, are no longer observing delays. We will continue to monitor to ensure stability.
Posted Apr 16, 2025 - 17:49 UTC

Monitoring

Our Engineers have implemented a fix to mitigate the load on the environment, and the initial signs are positive.

Some customers will continue observing latency of around 2 hours, which we expect to clear in the evening hours(EMEA).
Posted Apr 16, 2025 - 15:57 UTC

Update

Snyk Engineers continue to observe delays affecting IaC+ scans. Remediation efforts remain underway. We will keep you updated on our progress.
Posted Apr 15, 2025 - 20:58 UTC

Update

Our Engineers are continuing to work on a fix to mitigate the delays affecting IaC+ scans.

We will keep you updated on our progress.
Posted Apr 15, 2025 - 08:23 UTC

Identified

Snyk Engineers have identified an issue affecting IaC+ scan results in the SNYK-US-01 (app.snyk.io) environment. The Snyk Incident response has been enacted. Customers will observe a delay with the IaC+ scans displayed in the UI. Our Engineers are aware of the issue and are working to mitigate the delays.
Posted Apr 14, 2025 - 16:56 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk IaC).