Website outage
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 31, 2018 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jul 31, 2018 - 09:00 UTC
Update
We are continuing to fix the issue. We now expect usual service to be restored in approximately 40 minutes.
Posted 11 months ago. Jul 31, 2018 - 08:25 UTC
Update
We have identified the cause and we expect this to be fully remediated within 1 hour. Pull request checks, API calls and CLI usage is unaffected, with the one exception if `snyk auth`.
Posted 11 months ago. Jul 31, 2018 - 07:21 UTC
Identified
Our website is currently down, which is affecting logged in visitors to the website. Our team is investigating and will update when we have more details.
Posted 11 months ago. Jul 31, 2018 - 07:18 UTC