SCM Imports degraded in MT-US
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 07:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 06:47 UTC
Update
We have identified that SCM imports will start, but will not show any projects found. This is affecting MT-US only. Snyk Incident Response is in flight
Posted Mar 26, 2024 - 06:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 06:31 UTC