Snyk Code Test Degraded

Incident Report for Snyk

Resolved

A fix has been implemented for the Snyk Test failures. Service for Code Scans (SAST) has returned to normal operations.
Posted Apr 20, 2026 - 16:05 UTC

Identified

Snyk engineers are continuing to deploy the mitigation to the affected environment. The mitigation has been applied to the SNYK-US-01 region.
Posted Apr 20, 2026 - 15:24 UTC

Investigating

We are investigating an issue where Snyk Code Tests are receiving degraded performance. Affected users might see Snyk Code Test fail on their scans and pull requests even if there are no known vulnerabilities. We are currently working on a fix and will give a further update shortly.
Posted Apr 20, 2026 - 15:07 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).