Snyk Recurring Tests Delayed

Incident Report for Snyk

Update

Our investigations into the delayed recurring tests remain ongoing.

We recommend that customers run manual tests on any projects affected by this incident.
Posted Nov 05, 2025 - 08:06 UTC

Identified

During our monitoring period, we identified that some recurring tests are still delayed.

Our Engineers are investigating the root cause.
Posted Oct 30, 2025 - 14:40 UTC

Monitoring

We have deployed a fix and are actively monitoring to ensure its success.
Posted Oct 29, 2025 - 15:30 UTC

Update

We have identified a fix that is now being deployed to address the degradation.

We will keep you updated on our progress.
Posted Oct 29, 2025 - 14:22 UTC

Update

Our Engineers have identified the root cause of the delayed recurring tests and are working on a fix.
Posted Oct 28, 2025 - 08:13 UTC

Update

Our Engineers are continuing their investigations.

As a workaround, Customers can manually retest any projects that did not execute as scheduled.
Posted Oct 24, 2025 - 14:44 UTC

Identified

Our Engineers are aware that some weekly and daily recurring tests are delayed.

Some Customers may observe that their scheduled weekly and/or daily recurring tests have not initiated.

The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Oct 24, 2025 - 13:47 UTC
This incident affects: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).