Recurring Test Delays
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 19:53 UTC
Identified
Snyk Technical Teams have observed delays affecting recurring tests. A small percentage of customers is experiencing for a small set of their projects to miss the daily test runs. They will complete the following day instead. Snyk Teams are aware of this situation and are taking steps to mitigate the delay.
Posted Feb 28, 2024 - 17:36 UTC