We are no longer observing any impact affecting Jira integration workflows.
The Snyk Incident Response has been stood down.
Posted May 20, 2026 - 10:51 UTC
Monitoring
A fix has been deployed to production, and we are monitoring the impacted Jira integration workflows to confirm the issue is fully resolved.
Posted May 19, 2026 - 19:47 UTC
Identified
Snyk engineers have identified the root cause of the Jira integration issue and are actively developing a fix.
Posted May 19, 2026 - 15:35 UTC
Investigating
We're currently investigating an issue affecting the Jira integration. Users will be unable to manage Jira integrations, view associated Jira tickets on Snyk issues, or create new Jira tickets through the platform.