Upstream service issue preventing login
Incident Report for Snyk
Resolved
The upstream service provider has resolved the issue fully at 23:53 UTC
Posted Apr 21, 2021 - 00:53 UTC
Monitoring
Service provider has stated that their performance continues to improve. Our users seem to be able to login again. We are monitoring the situation and will resolve as soon as the issue is officially resolved on the service provider's side.
Posted Apr 20, 2021 - 21:15 UTC
Update
We have started to notice some successful logins. However, the service provider has not yet stated that the issue was resolved. We are keeping incident status as is for now.
Posted Apr 20, 2021 - 19:57 UTC
Update
The upstream service provider is still having issues. We are monitoring the situation. The impact remains unchanged.
Posted Apr 20, 2021 - 17:12 UTC
Identified
An upstream service provider are having issues that is currently preventing users from authenticating with the Snyk platform. API & CLI services are unaffected. Existing authenticated sessions will continue to function.
Posted Apr 20, 2021 - 16:22 UTC