No further issues were detected during our monitoring period.
The Snyk Incident Response has now been stood down.
Posted May 09, 2025 - 09:28 UTC
Monitoring
A fix has been deployed, and initial signs suggest this has been successful. However, we're monitoring to ensure stability remains throughout peak traffic periods.
Posted May 08, 2025 - 09:32 UTC
Identified
Our Engineers continue to implement mitigation steps and are analyzing the current impact.
Posted May 07, 2025 - 21:12 UTC
Investigating
Our Engineering team has identified latency issues affecting the Snyk PR check experience within the SCM for customers using our app.snyk.io environment.
Customers within the above environment may observe that the native experience (Summary and Inline comments) within PR checks is delayed. PR checks themselves should be unaffected.
The Snyk Incident response has been invoked, and investigations are underway.
Posted May 07, 2025 - 15:24 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Open Source).