Issues importing and testing projects
Incident Report for Snyk
Resolved
This was caused by a temporary system instability. Everything should be back to normal. We estimate that the impact to customers was minimal.
Posted Apr 21, 2022 - 01:58 UTC
Investigating
Snyk is currently experiencing some difficulties importing and testing some projects. We are currently investigating and will update as soon as we have identified the probolem.
Posted Apr 21, 2022 - 01:13 UTC