IAC+ Degradation
Incident Report for Snyk
Resolved
Snyk Engineers have implemented a fix to restore IaC+ scanning.

SCM scans were impacted between 16:30 UTC (6th March) and 10:20 UTC today.

Cloud scans were impacted between 16:30 UTC (6th March) and 11:08 UTC today.

Customers will need to re-import repositories and re-onboard cloud environments that were initially attempted during the above outage windows. Any failed recurring tests will be run during the next schedule.

This incident did not affect the standard Snyk IaC offering.
Posted Mar 07, 2024 - 11:26 UTC
Identified
Snyk Monitoring systems have identified that IAC+ scans are currently degraded. Customers may observe issues when attempting Cloud Scans.

There was limited impact to SCM scans which has now been resolved.

This does not affect the standard Snyk IaC offering.
Posted Mar 07, 2024 - 10:27 UTC